Inbound Calls
Incident Report for Ooma Enterprise
Postmortem

We have completed the investigation of the service interruption in our San Jose POP this morning, Aug. 10/2018

From 10:07 AM - 10:40 AM PDT, and again from 11:17 AM - 11:29 AM PDT, one of our primary paths into our San Jose facility was impacted by severe network congestion. This had a negative impact on our systems attempting to deliver internal requests, and as a result caused some inbound calls and extension to extension calls to fail.

We have implemented measures to work around the affected paths in San Jose. We have also made appropriate changes to our systems to reduce impact in the event that congestion occurs again.

We apologize for the impact this morning. We know that voice services are a critical part of your business and Voxter is proud to be your provider.

Posted Aug 10, 2018 - 14:45 PDT

Resolved
We have seen no further issues in our San Jose POP. All routes are no normal, and our mitigation measures have worked effectively.
Posted Aug 10, 2018 - 13:52 PDT
Update
We have put in place some additional measures to mitigate the impact caused by this issue. We are continuing to monitor.
Posted Aug 10, 2018 - 12:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2018 - 11:35 PDT
Update
We are no longer seeing any issues impacting customers in our San Jose POP. We are continuing to monitor.
Posted Aug 10, 2018 - 11:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2018 - 10:50 PDT
Monitoring
We have implemented a work around the impacted routes. Functionality has been restored for our customers connecting to our San Jose POP. We are continuing to monitor the issue.
Posted Aug 10, 2018 - 10:50 PDT
Identified
We have identified a routing congestion that might be impacting the ability to complete calls. We have our network team working to resolve the issue as quickly as possible.
Posted Aug 10, 2018 - 10:43 PDT
Investigating
We are investigating an issue in our San Jose POP that is causing inbound calling for some customers to fail intermittently. We will post updates to this page as we know more.
Posted Aug 10, 2018 - 10:36 PDT
This incident affected: North America POPs (San Jose POP).